Settlement reports from June onwards unavailable for merchants in Germany
Incident Report for Klarna
Resolved
We have resolved this problem and all affected merchants are now able to download their settlement reports. We thank you for your patience and apologize for any inconvenience caused.
Posted Jul 01, 2020 - 10:01 CEST
Identified
Merchants in Germany are currently unable to download settlement reports dated after June 1. We have identified the cause of this problem and we are working to fix it as soon as possible. We apologize for any inconvenience caused.
Posted Jul 01, 2020 - 08:15 CEST
This incident affected: Merchant Portal.