Klarna Purchase API degradation in Finland
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 23:37 CEST
Update
We are continuing to investigate the issue. This seems to affect a limited amount of merchants in Finland.
Posted Jun 15, 2022 - 12:13 CEST
Investigating
We are currently experiencing issues with Klarna Purchase API in Finland. We are investigating the issue. Thank you for your patience.
Posted Jun 15, 2022 - 09:53 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).