Pending orders from the past 24 hours not possible to activate
Incident Report for Klarna
Resolved
The pending orders between the mention dates has now been imported.
Posted Nov 27, 2019 - 15:43 CET
Identified
Merchants in the DACH region are not able to activate pending orders that have been created between 2018-10-26 10:45 to 2018-10-27 11:06. We are currently working on fixing the past orders and we are estimating it to be resolved within 2 hours. All new orders are not affected by this.
Posted Nov 27, 2019 - 12:06 CET
This incident affected: Klarna Payment Methods (KPM) and Klarna Online.