Card settings not visible in Klarna App
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 10:26 CEST
Investigating
Currently users cannot see Card Settings nor the Order Klarna Card option in the app. We are investigating the issue and apologise for any inconvenience caused.
Posted 3 months ago. Jun 26, 2019 - 10:50 CEST
This incident affected: Klarna App and Klarna Card.