Disruption of SMS authentication for consumers in the US
Incident Report for Klarna
Resolved
This issue has been resolved. We have verified that the success rate of SMS authentication has been restored.
Posted Mar 09, 2021 - 00:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2021 - 00:14 CET
Identified
We are currently seeing a reduction in the success rate for consumers authenticating with SMS. This may affect a consumer's ability to complete purchases or login to the Klarna app.
Posted Mar 09, 2021 - 00:13 CET
This incident affected: Klarna App and Klarna Payments (KP).