Klarna Purchase API degradation in Italy

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Oct 30, 2022 - 10:25 CET

Investigating

We are currently experiencing issues with Klarna Purchase API in Italy. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 30, 2022 - 08:46 CET
This incident affected: Purchase API (Europe).