Klarna.com degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:55 CEST
Investigating
We are currently experiencing issues with parts of Klarna.com. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 28, 2022 - 15:36 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).