MobilePay degradation in Denmark and Finland

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Aug 03, 2022 - 12:56 CEST

Investigating

We are currently experiencing issues with MobilePay in Denmark and Finland. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 03, 2022 - 11:59 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).