Consumers in Sweden are not redirected back to the app when authenticating for Klarna Card
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to authenticating the Klarna Card, please reach out to us for help by using the Klarna app.
Posted Jun 09, 2020 - 13:37 CEST
Investigating
Consumers based in Sweden who are signing up for a Klarna Card, or trying to view the CVV or PIN codes of their existing cards, are not currently redirected back to the Klarna app after authenticating with BankID. We are working to resolve this problem as soon as possible. In the meantime, we recommend manually switching back to the Klarna app after authenticating with BankID to continue the sign up process or to view a CVV or PIN code.
Posted Jun 09, 2020 - 12:11 CEST
This incident affected: Klarna Card.