ID Scan option unavailable on Google Chrome browser for android users
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 13:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 11:16 CET
Investigating
We are currently experiencing issues with Scanning the ID on Google Chrome browser for Android users. We are working with our vendor to restore the service as soon as possible. Thank you for your patience.
Posted Feb 23, 2024 - 13:59 CET
This incident affected: Merchant Operations (Europe).