~65% of consumers in the US are unable to login to the Klarna App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 09:08 CET
Identified
We are still experiencing delayed message delivery on the carrier side, login and purchase authentication using SMS one-time code is currently degraded. Existing consumers can log in to the Klarna app using email.
Posted Jan 15, 2022 - 06:18 CET
Investigating
Due to delayed message delivery on the carrier side, login and purchase authentication using SMS one-time code is currently degraded. Existing consumers can log in to the Klarna app using email.
Posted Jan 15, 2022 - 04:36 CET
This incident affected: Klarna App (North America) and Purchase API (North America).