Klarna Payments degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 05:30 CET

Monitoring

Service in the EU has been restored as well. We are monitoring the system but service should now be fully restored.
Posted Jan 28, 2026 - 05:11 CET

Update

The service has been restored in the US, the service should be restored soon in the EU.
Posted Jan 28, 2026 - 05:05 CET

Update

The issue should now, since 04:56 CET, be resolved in the NA region. We have identified as similar degradation for the EU region as well. We are working on restoring full service in EU as well.
Posted Jan 28, 2026 - 05:05 CET

Identified

We have identified the issue and is working on a fix for this. Thank you for your patience.
Posted Jan 28, 2026 - 04:59 CET

Investigating

We are currently experiencing a degradation impacting Klarna Payments, more specifically the OSM API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 28, 2026 - 04:57 CET
This incident affected: Klarna Payments (Europe, North America).