Batch settlement reports unavailable in Merchant Portal playground
Incident Report for Klarna
Resolved
This issue is now resolved and we thank you for your patience.
Posted 17 days ago. Jul 04, 2019 - 15:49 CEST
Investigating
We are aware that batch settlement reports are currently unavailable for download in the Merchant Portal playground. This does not affect single settlement reports nor other functionality within the Merchant Portal playground. We are working to fix the issue and apologise for any inconvenience this may cause.
Posted 17 days ago. Jul 04, 2019 - 14:51 CEST
This incident affected: Merchant Integration Playground.