Creation/Updates operations for Merchants are affected since 8AM. 2300 events have failed so far.
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to meercats, please reach out to your technical account manager for further assistance.
Posted Oct 17, 2019 - 14:25 CEST
Investigating
Merchants in EU are currently experiencing difficulties while creating or updating operations. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.

Meercats experiencing event failures due to internal system upgrade.
Posted Oct 17, 2019 - 13:29 CEST
This incident affected: Merchant Integration Tools.