Klarna Open Banking degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 11:26 CEST
Investigating
We are currently experiencing issues with Klarna open banking (login issues). We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 15, 2023 - 10:55 CEST
This incident affected: Open Banking (Europe, North America).