Merchant Operations (merchant chat) degradation in APAC

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Feb 27, 2023 - 18:18 CET

Identified

We have identified the issue, and are currently working on a fix.
Posted Feb 27, 2023 - 12:50 CET

Investigating

We are currently experiencing a degradation of merchant chat in Merchant operations in APAC. We are working to restore the service as soon as possible.

In the meanwhile please try contacting us through the Merchant Portal or by email. Thank you for your patience.
Posted Feb 27, 2023 - 01:42 CET
This incident affected: Merchant Operations (Asia Pacific).