Klarna purchase API degradation

Incident Report for Klarna

Resolved

This incident has been mitigated.
Posted May 16, 2025 - 19:42 CEST

Investigating

We are currently experiencing a degradation of Apple Pay since 15:15 UTC in GB US and CA . We are in contact with this partner to provide updates while they work to resolve the issue. Thank you for your patience.
Posted May 16, 2025 - 17:53 CEST
This incident affected: Purchase API (Europe, North America).