Problem for those authenticating with Norwegian BankID
Incident Report for Klarna
Resolved
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.
Posted Jan 21, 2020 - 17:05 CET
Investigating
Due to an ongoing incident with Internet provider Telenor there are problems for users who use Norwegian BankID to log onto Klarna.
Telenor and Norwegian BankID are aware of the problem and working to resolve the issue. The incident can be followed at https://www.bankid.no/status/
Posted Jan 21, 2020 - 15:56 CET
This incident affected: Klarna App.