Problems in Klarna App for EU users
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 11:32 CET
Update
Investigation is ongoing. In addition to the previously mentioned problems with the Klarna App users are also unable to see their orders. We realise that this is not convenient for our consumers and we're working as hard as we can to get it resolved in a timely manner. Please bear with us.
Posted Jan 22, 2020 - 10:51 CET
Investigating
Currently there is an incident preventing EU users from taking settlement actions in the APP. Pay, Snooze and Slice are either unavailable or returns an error. We apologise for the inconvenience this causes and our engineers are working to resolve this as quickly as possible.
Posted Jan 22, 2020 - 09:56 CET
This incident affected: Klarna App.