Klarna Payments degradation in EU
Incident Report for Klarna
Resolved
This incident has been resolved as of 13:32 CET.
Posted Feb 02, 2023 - 14:27 CET
Investigating
We are currently experiencing issues with Klarna Payments in the EU since 10:05 CET. This is impacting the KP Widget. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 02, 2023 - 14:20 CET
This incident affected: Purchase API (Europe).