Degradation in performance for Klarna Payments through PayBright in Canada
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 11:34 CEST
Monitoring
The Paybright issue is recovered as of 08:40 AM CEST, we will still continue monitoring this.
Posted Oct 11, 2021 - 09:26 CEST
Investigating
Degradation in performance for Klarna Payments through PayBright in Canada, between 6:40 AM and 08:40 AM CEST.
Posted Oct 11, 2021 - 08:34 CEST
This incident affected: Klarna Payments (KP).