Card payment Degradation in U.S.
Incident Report for Klarna
Resolved
Thank you for your patience. The incident has been resolved.
Posted Dec 29, 2023 - 10:11 CET
Investigating
One of our third parties is experiencing a technical issue and are unable to process transactions. As a result, Visa cardholders may not be able to complete their transactions. This is being investigated.
Posted Dec 29, 2023 - 00:43 CET
This incident affected: Purchase API (North America).