Payment method Pay in Parts in the US has degradation since 07:12 a.m. CEST for <5% of the consumers using this payment method.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 10:38 CEST
Monitoring
We have not observed any errors since 09:28 a.m. CEST. We'll keep monitoring the situation and will update this post once we learn more.
Posted Oct 16, 2021 - 09:53 CEST
Investigating
The current impact has decreased to ~1.5%. We are still working on decreasing the impact to 0.
Posted Oct 16, 2021 - 08:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2021 - 08:30 CEST
Investigating
This is due to issues at 3rd party provider. We are currently investigating the problem and will provide further updates as soon as possible.
Posted Oct 16, 2021 - 08:15 CEST