Issue with BankID
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 18 days ago. May 29, 2019 - 14:23 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 18 days ago. May 29, 2019 - 11:07 CEST
Update
We are continuing to investigate this issue.
Posted 18 days ago. May 29, 2019 - 10:21 CEST
Investigating
We are currently experiencing issue with BankID in Norway and Sweden. User authentication can get timeout or canceled. Our engineering team is working on the issue. We are sorry for the interruption.
Posted 18 days ago. May 29, 2019 - 10:08 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP) Frontend.