Klarna Purchase API degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 25, 2022 - 12:22 CEST
Monitoring
A fix has been implemented and we see recovery. We continue monitoring until full recovery of all services.
Posted May 25, 2022 - 10:04 CEST
Investigating
We are currently experiencing issues affecting Klarna Payments, Klarna Card, and One-time card creation. We are investigating.
Posted May 25, 2022 - 09:18 CEST
This incident affected: Purchase API (Europe).