Merchant Portal degradation - Limited Access to In-store App in Merchant Portal

Incident Report for Klarna

Resolved

This issue has been resolved and the system works as expected.
Posted Nov 14, 2025 - 18:25 CET

Investigating

Some merchants may encounter an error when trying to access the In-Store App in Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 14, 2025 - 16:54 CET
This incident affected: Merchant Operations (Europe, North America, Asia Pacific).