Outage Involving Merchant MFT
Incident Report for Klarna
Resolved
Issues with SFTP have been resolved as of 23:20 CEST.
Posted Aug 20, 2021 - 23:23 CEST
Investigating
SFTP is currently experiencing issues that may result in an inability to fetch files using the system. We are investigating this outage.
Posted Aug 20, 2021 - 23:01 CEST
This incident affected: Merchant Integration Tools.