Merchant Portal and parts of Klarna Online are experiencing login issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 14, 2019 - 19:47 CET
Investigating
We are currently experiencing an issue with Merchant Portal and parts of Klarna Online in the live environment. We are investigating the issue.
Posted 7 months ago. Jan 14, 2019 - 19:03 CET
This incident affected: Klarna Online.