Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:20 CET
Update
We are continuing to investigate the issue in order to restore the service as soon as possible. Thank you for your patience !
Posted Feb 02, 2024 - 11:09 CET
Investigating
We are currently experiencing a degradation of weekly summary of order emails in Merchant operations in EU region since 15th of January. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 25, 2024 - 15:07 CET
This incident affected: Merchant Operations (Europe).