BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 21:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2022 - 19:01 CEST
Investigating
Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating.
Posted Sep 18, 2022 - 18:59 CEST
This incident affected: Klarna App (Europe) and Purchase API (Europe).