Degraded performance on Klarna Payments in EU
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to Klarna Payments (KP), please reach out to us for help by using the Klarna app.
Posted Sep 16, 2020 - 23:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 22:42 CEST
Investigating
Between 21:01 and 21:32 (CEST) today (September 16), we observed an incident with a production cluster that resulted in degraded performance for Klarna Payments (KP) in the EU.

The cluster is performing correctly again and we are currently closely monitoring the situation. We will publish an incident report within 3 business days.
Posted Sep 16, 2020 - 22:20 CEST
This incident affected: Klarna Payments (KP).