We are continuing to monitor for any further issues.
Posted Jun 10, 2025 - 17:29 CEST
Monitoring
We are currently experiencing an issue where the Klarna pre-purchase widget is not rendering correctly on mobile devices for some Merchant pages. A fix has been rolled back to mitigate the issue. We are continuing to monitor the situation and will provide updates as more information becomes available.
Posted Jun 10, 2025 - 17:27 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific), Merchant Onboarding (Europe, North America, Asia Pacific), Merchant Operations (Europe, North America, Asia Pacific), Support (Europe, North America, Asia Pacific), Klarna App (Europe, North America, Asia Pacific), Klarna Bank Account (Europe), Klarna Card (Europe, US), Open Banking (Europe, North America), Playground - Purchase API (Europe, North America, Asia Pacific), and Settlement API (Europe, North America, Asia Pacific).