Klarna purchase API degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 14:34 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 13:06 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 12:58 CET

Investigating

We are currently experiencing issues with Klarna purchase API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Mar 19, 2025 - 12:46 CET
This incident affected: Purchase API (Europe).