Issue with acceptance rate for instore solution
Incident Report for Klarna
Resolved
We can confirm, the failing calls, and with them the lower acceptance rate, have had their origin in performance issues with the respective credit bureau.
Now, we are back to normal and apologize for any inconveniences.
Posted 2 months ago. Jul 08, 2019 - 11:21 CEST
Update
We are still investigating indications of lower acceptance rates for the UK market.
Posted 2 months ago. Jul 08, 2019 - 10:24 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 07, 2019 - 22:36 CEST
Investigating
We are currently investigating indications of lower acceptance rates for the UK market.
Posted 2 months ago. Jul 07, 2019 - 22:31 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).