Customer support Chat degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved, and the chat is again working as expected.
Posted May 17, 2023 - 12:59 CEST
Identified
The issue has been identified and is being worked on. The chat is currently unavailable in Sweden, Finland and Norway. In other markets, the chat is working.
Posted May 17, 2023 - 12:08 CEST
Investigating
We are currently experiencing issues with customer service chat. We are working to restore the service as soon as possible. Thank you for your patience.
Posted May 17, 2023 - 11:35 CEST
This incident affected: Support (Europe).