Klarna Purchase API degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved. We experienced issues between 2022-08-05 11:38:36 CEST to 2022-08-05 11:41:44 CEST.
Posted Aug 05, 2022 - 11:59 CEST
Investigating
We are currently experiencing issues with Klarna Purchase API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 05, 2022 - 11:49 CEST
This incident affected: Purchase API (Europe).