Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 02, 2024 - 02:07 CET
Investigating
We are currently experiencing a degradation of Post Purchase Operations in EU region for Payment Method Invoice since November 1st 22:00 CET due to by planned maintenance. We are working to restore the service as soon as possible. Service is expected to be restored on November 2nd at 2:00 AM CET. Thank you for your patience.
Posted Nov 02, 2024 - 01:01 CET
This incident affected: Merchant Operations (Europe).