Issues with BankID in Norway
Incident Report for Klarna
Resolved
The problem has been resolved and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to Bank ID in Norway, please reach out to us for help by using the Klarna app.
Posted Nov 11, 2019 - 17:18 CET
Investigating
Due to an incident with the Internet Provider Telenor some customers in Norway are currently experiencing difficulties authenticating using Norwegian BankID. Telenor are aware of the issue and their engineers are working to resolve it.
Posted Nov 11, 2019 - 14:16 CET
This incident affected: Klarna App.