Merchant GUI issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 24 days ago. Nov 16, 2018 - 17:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Nov 16, 2018 - 14:14 CET
Investigating
We are currently experiencing an issue with Klarna Online in the live environment. We are investigating the issue.
Posted 26 days ago. Nov 15, 2018 - 09:39 CET
This incident affected: Klarna Online.