Support system degradation with email
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 05:46 CEST
Monitoring
A fix has been implemented, and we are monitoring the result. Delayed emails are being delivered. New emails should not be significantly delayed.
Posted Sep 12, 2022 - 02:55 CEST
Identified
We are currently experiencing issues with reaching support via email. We have identified the cause and are working to restore the service as soon as possible. Emails sent on or after September 9 are delayed.
Chat and phone support are currently operating normally.
Posted Sep 12, 2022 - 01:41 CEST
This incident affected: Support (Europe, North America, Asia Pacific).