Klarna Checkout Playground unavailable

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 11:01 CET

Investigating

We are currently experiencing issues with Klarna Checkout in our playground environment. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 10, 2023 - 08:42 CET
This incident affected: Playground - Purchase API (Europe, North America).