Messaging app not available in Merchant Portal
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 2 months ago. Aug 07, 2019 - 22:23 CEST
Identified
The messaging app in Merchant portal is currently not available. Our engineering team is working on the fix. We are sorry about the disturbance.
Posted 2 months ago. Aug 07, 2019 - 20:45 CEST
This incident affected: Merchant Portal.