Issue with B2B purchase
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 15:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 11:47 CET
Identified
We are experiencing issue with B2B service, order management calls are mainly affected. Some purchase calls may get rejected. Our engineering team is working on the fix. We are sorry about the disturbance.
Posted Nov 04, 2019 - 11:36 CET