Klarna Playground - Purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 17:03 CEST
Investigating
We are currently experiencing a degradation of OPF (Pay Later 30 not available) for US and UK, in our playground environment. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 11, 2022 - 16:23 CEST
This incident affected: Playground - Purchase API (Europe, North America).