Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 27, 2024 - 18:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 16:19 CEST
Investigating
We are currently experiencing issues with Klarna purchase API and Klarna App in all Europe markets. We are working to restore the service as soon as possible. Thank you for your patience.

The issue started at 14:37 and was resolved 15:47.
Posted May 27, 2024 - 15:42 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).