New EU merchants unable to perform tests in the Klarna playground environment
Incident Report for Klarna
Resolved
We have verified that the playground environment is now operational for all merchants who signed up since August 21. We thank you for your patience during this time.
Posted Aug 25, 2020 - 13:14 CEST
Update
We have verified that new merchants who sign-up for the playground environment are now able to perform testing as expected. We are continuing to work to remediate the problem for merchants who signed up since August 21, and we anticipate being able to provide a further update later today.
Posted Aug 25, 2020 - 10:49 CEST
Investigating
Merchants in the EU who have signed up to the Klarna playground environment since last Friday (August 21) have been unable to use their accounts for testing. We are currently investigating this issue and apologize for any inconvenience caused.
Posted Aug 25, 2020 - 08:56 CEST
This incident affected: Merchant Integration Playground.