Orders might be stuck in pending status
Incident Report for Klarna
Resolved
The pending orders have been processed, the incident can be considered resolved. We apologise again for the inconvenience caused.
Posted Nov 07, 2019 - 14:42 CET
Identified
We could identify and therefore, stop the issue. No new orders should be incorrectly set to "pending". We're working on a fix for the already affected orders now.
Posted Nov 06, 2019 - 15:07 CET
Investigating
We want to inform our merchants that orders from today and also from last week might not be reviewed due to an internal error. These orders are currently not leaving the pending state. Our engineers are already investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 06, 2019 - 13:42 CET