Purchases currently not listable in app.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 18:20 CEST
Investigating
Due to an ongoing issue with one of our internal systems customers are currently unable to see their purchases in the app. We are aware of the issue and are working as hard as we can to resolve it.
Posted about 1 month ago. Jul 16, 2019 - 17:54 CEST
This incident affected: Klarna App.