Issues with integration for Klarna Checkout
Incident Report for Klarna
Resolved
The incident has now been resolved.
Posted Jul 18, 2018 - 16:24 CEST
Identified
We are currently experiencing issues for a few merchants with integrations in the live environment due to a recent deploy. A fix is being rolled out.
Posted Jul 18, 2018 - 16:14 CEST