API degradation for Klarna Payments and Klarna app in the US
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Oct 12, 2021 - 22:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 22:14 CEST
Update
We are seeing recovery in all impacted services
Posted Oct 12, 2021 - 21:45 CEST
Identified
The issue has been identified and we are working on a fix
Posted Oct 12, 2021 - 21:39 CEST
Investigating
We are experiencing API degradation in Klarna APP and Klarna payments in the US.
Posted Oct 12, 2021 - 20:50 CEST
This incident affected: Klarna App, Klarna Payments (KP), and Customer Service.